Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Monstel

Pages: [1]
1
GPSr Units / no roads shown on city navigator routable map
« on: February 01, 2012, 11:38:30 AM »
Hi,
Since some time I use a GPSMap 62s with a city navigator 2010 map for car navigation, performed without issues until today. I believe I understand the available menu functionality rather well.
Since today the device does not show roads anymore. It still does present the location of rivers, waypoints, etc and it still navigates giving the correct arrows and messages so the roads are there. But it does not show any roads in the map on the display.
I tested about all available menu options and settings but none seem to resolve the issue.
Any recommendations?

Regards,
 Monstel

2
GPSr Units / Default settings on GPSMAP 62s
« on: September 04, 2011, 07:22:44 AM »
Hi there,

Garmin Mapsource allows you to change the defaults for average speed to be assumed for all types of roads. I guess these default speeds are used to estimate total triptimes for alternative routes when using routable maps. Not sure whether these defaults are actually embedded in specific maps or whether there is a single defaults set used for every routable map.
Furthermore Mapsource allows you to specify your preference for using motorways given by a value on a scale from 0 to 100%.

I wonder whether there is a way to update these defaults speeds and motorway preference on my GPSMAP 62s, this could potentially prevent the device from selecting slow non motorway routes as the preferred fastest route. (which it does every so now and then).

Your help is very much appreciated!
Regards,
Monstel
 

3
General Discussion / City navigator errors
« on: August 30, 2011, 10:48:32 AM »
Hello all,

I would very much appreciate some help!

About one year ago I purchased a GPSMap 62s and use it for car navigation using the (routable) City Navigator 2010 maps of the Western part of Europe. With the right settings (car navigation, fastest route, etc) the system mostly works fine for car-navigation but sometimes makes significant and rather stupid errors.
In that situation the GPSMap 62s proposes a route where it typically leaves the motorway and even wants me to go through busy cities for no reason thus introducing major delays. Clearly not the shortest time route and rather annoying.
I wonder whether this is related to some special setting I am not aware of or whether this is a known issue.
Many thanks for your help!
Regards,
Monstel

4
GPSr Units / GPSMAP 62s route presentation
« on: August 13, 2011, 05:37:19 AM »
Hi there,
About a year ago I bought a GPSMAP62s, great device although the supplied documentation is rather poor, as a result it took me some time to really understand all available functionality.

I loaded a city navigator map and use it for car-navigation. From the beginning the typical presentation of the route was 2-dimensional. But after some fiddling with the settings of the GPSMAP62s it suddenly appeared to give some type of 3-dimensional presentation of the route to follow which I preferred very much over the 2-d routes.

After some more fiddling and testing the device now suddenly uses the 2-d presentation for routes again. I believe I checked about all associated functions (selected profile, map-settings, etc) but cannot manage to bring back the 3d-presentation again. I thought the 3d presentation was linked to the AUTO-profile but I appear to be wrong here.
Can anyone describe how to get back to the 3-d presentation?

Many thanks!
Monstel

Pages: [1]
anything