Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pilotdane

Pages: [1]
1
General Discussion / Re: Downloaded Map Not Complete
« on: June 04, 2018, 05:57:50 AM »
Thank you for the replies.

I only have a couple maps saved on my Oregon.  There is 1.8 gig free on the Garmin and 3.8 free on the removable card.

I tried Map Source and I can view the map on my computer but get an error that I must select a map before I can upload it to my device.  In the upper left I can select mti_ak map and view it.  I can even save the map with another name but cannot find a way to select it for uploading to my Oregon.  I can find no way to get mti_ak or any map to appear in the big box with the map tab.

I have been trying with Base Camp 4.7.  I uninstalled 4.7 and found version 4.3.0.3 beta.  A few words of caution.  Going under the device tab and selecting "send to device" didn't work as I could never find a way to select the map.  But... it does work if you go under the maps tab and select "install maps".  The install proceeded at the pace I expected and the map got onto my Oregon properly.

Thank you for everyone's help.

2
General Discussion / Downloaded Map Not Complete
« on: June 01, 2018, 06:19:39 AM »
Garmin Oregon 600

I have downloaded a map for Alaska from GPS File Depot.  The map on the GPS File Depot website is titled Alaska Topo and the file name for the map is mti_ak.  Unfortunately this forum will not allow me to link to the site so it's   www dot gpsfiledepot.com/maps/state/ak

I download and installation this map onto my Oregon using Base Camp and the download and install seemed to work properly with no errors.  I have all other maps in my Oregon disabled and only the new map mti_ak active.  When I zoom in on Alaska in my Garmin there is almost no data there.  Just extremely crude map data for Alaska.  When I view the mti_ak map in Base Camp all the data and detail is there.  Any idea what I have done wrong with this map?

When installing the file I select "customize" and Base Camp default shows a partial install of 1.36 mb.  I change it to "full install" and is shows a install of 252 mb.  But the installation goes way to fast and only 1.36 mb ends up installed on my Oregon???

Pages: [1]