GPSFileDepot Forums

General Category => General Discussion => Topic started by: QBOT on June 20, 2021, 08:45:08 AM

Post by: QBOT on June 20, 2021, 08:45:08 AM
I have a 60csx that has worked fine for years, I don't use it for navigation much, mostly make waypoints and tracks to document stuff in the woods.  I use mapsource (still).  Recently I have discovered that mapsource will no longer upload just one waypoint from an open gdb file.  Or more than one, highlighted in the left pane.  When I try to upload selected waypoint or waypoints, the entire list goes up to the 60csx.  Not sure when this started happening, but I believe that I used to be able to upload just the selected points.
I opened basecamp and figured out how that works a little, then tried the same process, uploading just some selected points.  The same thing happened.  Even with just a few points highlighted, the whole list exported.

Anybody else notice this, or have thoughts?  Thanks

EDIT:  I just revisited basecamp and was able to upload select points to my 60csx.  Still no go for mapsource.
Post by: Boyd on June 20, 2021, 10:17:00 AM
Mapsource was discontinued by Garmin many years ago, I'm thinking something like 2010 maybe? So unless you haven't used it for a *really* long time, nothing has changed there. Or maybe you hadn't updated to the final version back then?

As for the rest, I also have a 60csx but haven't used it for a long time, seems to me that when I was playing around 5 or 6 years ago, I had problems with Basecamp and ended up using Mapsource. But I can't ever remember a situation where I didn't want to send a full list of waypoints.

Post by: QBOT on June 20, 2021, 10:41:33 AM
Yes, mapsource ended 2010 I think, last version 6.16.3 which I have been using.  I don't need to send just one point very often, but it swear I have done that in the past.  Anyway, it is easy enough to create a file with just the points that I want to upload and send em all.  I figured out how to do it in Basecamp, just one or some at a time, (select/rightclick/send to).  But Basecamp sux for changing waypoint properties, if you ask me.  How did that ever happen?  And the import situation, why can't I work directly from the folders?  Whatever. 
This only came up through the process of learning some QGIS stuff.  I have been generating data through that software, and extracting coordinates for upload to the 60csx.  During tests, I discovered that I was unable to send just one point to the handheld. 
And then QGIS started misbehaving, and I was reaching for map and compass!
Title: ?
Post by: JavierbeErb on August 09, 2021, 07:55:21 AM
             .     ?