GPSFileDepot Forums

Site Support => Site Support => Topic started by: jbensman on March 25, 2014, 03:52:57 PM

Title: Cutting and Pasting
Post by: jbensman on March 25, 2014, 03:52:57 PM
Got a new computer and went from Vista to Win 8.1 so I was trying to make sure all my tools still worked and I could upload maps.  Got a new My Trails uploaded no problems.  The problem I am having is cutting and pasting into the description for My Trails.  I try to paste and it asks me for permission to allow access to the clipboard and I say OK.  But nothing will paste.

This is interesting, I just tried to paste it here and it worked:

March 25, 2014: Minor edits, new computer-making sure everything works right.

What am I doing wrong?  Thanks
Title: Re: Cutting and Pasting
Post by: -Oz- on March 31, 2014, 04:27:02 PM
I will do more investigating but the problem is definitely in Internet Explorer 11.  The functionality works fine in Chrome.  Should have a fix soon.
Title: Re: Cutting and Pasting
Post by: -Oz- on April 03, 2014, 07:34:42 PM
Alright, copying and pasting is back and should work in all browsers.  I completely updated the content widget.
Title: Re: Cutting and Pasting
Post by: jbensman on April 04, 2014, 04:10:43 PM
Thanks!!!!
Title: Re: Cutting and Pasting
Post by: jbensman on May 21, 2014, 07:54:02 PM
This appears to have created another problem, the paypal donate buttons disappear and it will not let you paste the code back in.  I've tried switching to source and then pasting the code.  How do I get my donate button back?  Thanks.
Title: Re: Cutting and Pasting
Post by: LOLoye7 on January 26, 2015, 02:50:47 AM
That's perfect, thanks Dan!
It's a bit odd, though. I definitely made sure to select it to be hosted, because that was my whole intention with adding it here. Oh well, I guess we can just chalk it up to a brief site glitch.
Thanks for your help!

________________
bs kr
Title: Re: Cutting and Pasting
Post by: -Oz- on February 22, 2015, 07:02:49 PM
Glad its working.