Welcome, Guest. Please login or register.

Login with username, password and session length
Forums Search:  


Author Topic: Garmin GPS Map 60cx not seeing maps  (Read 307 times)

Gav

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Garmin GPS Map 60cx not seeing maps
« on: September 17, 2022, 09:36:43 AM »
I have a number of maps on micro SD cards - City Navigator, BlueChart and Open Source map. When I stick them in my Garmin Montana, it recognises them straight away.

However, I've just bought a GPS Map 60cx on Ebay and it does not seem to be seeing any of them. (When I put the unit in mass storage mode and connect to my computer by USB, BaseCamp sees the maps on the cards.) Any suggestions?

Boyd

  • Expert Advisor
  • *****
  • Posts: 4037
  • Karma: 50
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #1 on: September 17, 2022, 10:43:17 AM »
Yes, the 60csx is a bit of an antique these days (have had one myself since around 2006). It will only recognize one map file named gpmapsupp.img and it must be in a folder named Garmin. The Montana doesn't care what the map file is named, as long as it has a .img extension. So, re-name one of your maps gmapsupp.img and see if that works.

Since it can only have one map file, if you want multiple maps on the 60csx, they must all be bundled into the same gmapsupp.img file. MapInstall is supposed to figure this out automatically if you use it, but I don't trust it, LOL.

I would only use Mapsource, Garmin's older software with the 60csx. There are tutorials on this site for getting and using it if you don't already have a copy. Just realize, your City Navigator and Bluecharts maps may not work on the 60csx, depending on exactly what maps you purchased. The DVD and download versions of City Navigator become locked to the first GPS they are installed on. The version that Garmin sells on memory cards can be used in multiple devices, but the cards are copy protected so they can't be duplicated.

Gav

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #2 on: September 19, 2022, 03:02:59 AM »
Hi, thanks for your quick and informative reply.

After trying my maps as well as the Garmin GB Discoverer - Scotland map which was in the box with the unit, I then tried what you suggested, creating a folder named Garmin and changing the name of the file. I still can't get maps to appear on the thing. I'm not really that bothered about City Navigator or Bluechart. It's really the Opensource map I want to use.

I've spent a lot of hours persevering and think I might have to send it back. I think the seller said no returns but surely that can't apply if the things not working properly.

Thanks again.

sockmonkey

  • Mapper
  • ***
  • Posts: 57
  • Karma: 10
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #3 on: September 19, 2022, 08:55:28 AM »
Hi Gav,

I'll throw my 2 cents in.  I have and older and a newer etrex.  The older is a single map set and the newer, multi map set.  Dig around for a 4GB or less micro card, or format in fat32 a larger card.  Shrink it using 3rd party software so you have less than 4 gigs, say 3.95 of usable space, the remainder unallocated.  Now again create the Garmin folder and copy what ever map (img) you have renamed to gmapsupp, as long as it is less that the 3.95 gigs.  Power up/power cycle gps and see if your desired map appears

I've been asked this on my new maps thread and pm'ed by users, a couple people who bothered to report back had this succeed.  Please report back! 

sm

Boyd

  • Expert Advisor
  • *****
  • Posts: 4037
  • Karma: 50
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #4 on: September 19, 2022, 09:47:07 AM »
Yes, a card that is too big or has files that are too big would be a problem. However, the OP says these same maps/cards work on his Montana 600. That should rule out the file size issue, since it also uses the FAT32 Filesystem.

You have probably done this, but just in case.... are you sure the map you want is enabled (and any other maps disabled)? See page 45 of the owners manual

https://static.garmin.com/pumac/GPSMAP60CSx_OwnersManual.pdf

Also look at the card info, as shown on page 69 of the manual. That should confirm whether the device actually "sees" the card and detects a map on it.

Problems with the contacts and the microSD card were not unheard of on the 60csx, which would prevent the card from being recognized.

sockmonkey

  • Mapper
  • ***
  • Posts: 57
  • Karma: 10
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #5 on: September 19, 2022, 11:57:19 AM »
I figured that if OP can or can't see his map on there gps using a nearly guaranteed to work method will know how to progress from there if needed.  Will see what happens if or when the OP reports back

Gav

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #6 on: September 21, 2022, 09:47:37 AM »
Hi, thanks to you both for your replies.

sockmonkey, yes, I tried a smaller card in case a large card was a problem. I used a 2GB and yes, FAT32.

Boyd, I?d already downloaded the pdf of the manual. (Incidentally, it?s the cx, not the csx). You refer to page 45. However, none of the maps appear in the first place to allow you to enable them. You also mention page 69 in regards to card info. I can?t find card info. According to the manual, if you press the Menu button while the Mass Storage page is open, you can view card information. Nothing happens when I press this. It?s not the contacts though because when it?s in Mass Storage mode, the computer sees the card.

I?m not going to admit how many hours I?ve been at this but I?m rather fed up. I said to the seller that I?d persevered and wanted it to work but might have to return it. They suggested I sell it on. I wasn?t impressed.

Thanks again for your input.

Boyd

  • Expert Advisor
  • *****
  • Posts: 4037
  • Karma: 50
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #7 on: September 21, 2022, 10:36:40 AM »
Oh well, you certainly tried. Honestly, you're not missing much there. I know the 60c(s)x has its fans, but IMO it's day has long passed. Very limited mapping capability (2000 tile limit), no raster imagery, tiny low resolution screen, slow processor, 8-bit color, awkward pushbutton interface.

I loved mine back in 2006, but got the first Oregon in 2008 and it was so much more capable. The good things about the 60 series is that the screen is very readable in bright light without a backlight, so you get good battery life. The SirfStar chipset is also still pretty respectable as for accuracy, aided by the quad helix external antenna.

Anyway, certainly sounds like something is wrong. Maybe somebody else will come along with another idea?

Gav

  • Jr. Member
  • **
  • Posts: 4
  • Karma: 0
    • View Profile
Re: Garmin GPS Map 60cx not seeing maps
« Reply #8 on: September 21, 2022, 03:15:34 PM »
I'd tried a lot of things before I'd posted here and been through the manual. Now after trying your suggestions, I'm at a loss. I've used Garmins before. It shouldn't be this hard just to get a map to show on it. It does seem like there might be something wrong with it.

Thanks again for your help.

 

anything